неофициальный блог

Замечательные возможности Skype

Как установить Skype на iOS 7 или iOS 6

Когда вышла версия 6.14.143 стало известно, что с того дня новые версии Skype для iOS будут работать только на iOS 8 и старше. Для владельцев устройств с iOS 7 и младше, в AppStore останется доступна старая версия 6.13.158, которая будет предложена вместо последней версии. Не станем говорить насколько это печальная новость (особенно для владельцев старых девайсов), но остановимся на проблему из-за которой эти пользователи вообще не могут установить даже старые версии Skype.

Как я понял, самая большая проблема связана с ограничениями магазина AppStore. Дело в том, что перед первой установке какой-либо приложении, вместо того чтобы предлагать старую версию, магазин проверяет если соблюдены все системные требования последней версии. Вот почему при попытке установить Skype на iOS 7.1.2, показывается следующее предупреждение:
Для этого объекта необходима iOS 8.0 или более поздняя версия
Для этого объекта необходима iOS 8.0 или более поздняя версия. Для загрузки и использования этого объекта необходимо обновить iOS до версии 8.0.

Чтобы устранить эту проблему, мы должны «доказать» AppStore, что у нас есть право скачать старые версии Skype. Поэтому, первое что нужно делать, это скачать последнею версию Skype используя наш Apple ID (который используется на устройство с iOS 7 или iOS 6). Для этого у нас есть два варианта:
Теперь осталось лишь открыть AppStore на старом девайсе, авторизоваться с нашим Apple ID который использовали на предыдущем шаге, найти Skype и нажать на кнопку «Загрузить». Вместо обычного процесса загрузки, появиться следующее сообщение:
Загрузить предыдущую версию этого приложения?
Загрузить предыдущую версию этого приложения? Для текущей версии необходима iOS 8.0 или новее, но Вы можете загрузить последнюю совместимую версию.

Увидев данное уведомление, смело нажмите «Загрузить» и на вашем устройстве будет установлена 6.13.158. Как вы понимаете, данная версия больше не будет обновляться, то есть, в ней не будут добавлены новые функции и не будут исправлены найденные баги. Тем не менее, она будет поддерживать все функции доступны до выхода 6.14.143 (включая чаты, аудиозвонки и видеозвонки).

Внимание!

Если по прежнему появляется предупреждение о необходимости установить iOS 8 и не можете загрузить Skype, нужно выйти из Apple ID, перезагрузить устройство, открыть AppStore и попробовать ещё раз установить Skype.

~~~

Как выйти из Apple ID на устройстве iOS?

  1. Откройте раздел «Настройки»
  2. Перейдите в раздел «iCloud»
  3. Покрутите вниз и нажмите на кнопку «Выйти»
  4. Выберите опцию «Оставить на iPhone» и подтвердите свои действия

Как авторизоваться с Apple ID на устройстве iOS?

  1. Откройте раздел «Настройки»
  2. Перейдите в раздел «iCloud»
  3. Введите свой Apple ID и пароль
  4. Нажмите кнопку «Войти»

15 комментариев

  1. 0 0 0
    Валерий (карма: +1),
    Помогите установить скайп
    1. 0 0 0
      Администратор (карма: +8113),
      Здравствуйте! Укажите, какая у Вас версия iOS и какая ошибка возникает при установке.
  2. 2 +2 0
    Саша (карма: +5),
    Пытаюсь установить Skype на iPad с iOS 6.1. Cделал все первые шаги: загрузил Skype на PC (c моим AppleID), перезагрузил iPad, зашел с моим AppleID а он все равно дает 'Необходима версия 8.0 ...'
    Что делать?
    1. 0 0 0
      Администратор (карма: +8113),
      Начиная с 1-го июля 2017 Скайп перестал работать на iOS 7 и ниже. Подробности: Платформы, для которых прекращена поддержка Skype.
  3. 0 -1 1
    Елена (карма: +6),
    ПО на ipad4 обновилось до 7 версии, не могу установить скайп, Выбирая в ап стори скайп , просит обновиться до 9 версии! Что делать?
    1. 0 0 0
      Администратор (карма: +8113),
      Скайп больше не работает на iOS 7 и ниже, поэтому нужно обновить ОС. Подробности: Платформы, для которых прекращена поддержка Skype.
      1. 0 0 0
        Елена (карма: +6),
        Спасибо за информацию! Теперь следующий вопрос, а может ли ПО айфона4 обновиться больше 7 версии или это предел? Спасибо!
        1. 1 +1 0
          Администратор (карма: +8113),
          Насколько мне известно, лишь модели iPhone 4s поддерживают обновление до iOS 9.3.5. Остальные модели iPhone 4 поддерживают только iOS 7.1.2.
  4. 1 +1 0
    Маргарита (карма: +4),
    Здравствуйте. Айфон 5s версия iOS 8.3 не могу установить Скайп 6.19..167.ipa. При загрузке просит обновить до iOS 9. А я не хочу обновлять ПО. Что мне делать, подскажите, пожалуйста. Какие действия?
  5. 0 0 0
    Родион (карма: +3),
    А как зарегистрироваться через ваш appleID

    [Добавлено ]
    А как войти через ваш appleID
  6. 0 0 0
    Рафал (карма: 0),
    Здравствуйте!
    Помогите установить скайп - у меня ipad2.
    Возможно ето?
    1. 0 0 0
      Администратор (карма: +8113),
      Здравствуйте! Если у Вас установлен iOS 9, то можете использовать Skype 8.34.0.72.
      1. 0 0 0
        Дмитрий (карма: +3),
        Добрый день
        Ipad 2 с iOS 9 + Skype 8.41 вроде бы...
        Он не хочет запускаться и пишет ошибку "Обновите Skype" при этом в AppStore нет обновления и новой версии
        Спасибо за ответ
        1. 0 0 0
          Наталья (карма: +3),
          Дмитрий, у меня такая же проблема.. Вы что-нибудь придумали? Поделитесь информацией, пожалуйста!
  7. 0 0 0
    Дарья М (карма: 0),
    Добрый день!
    Ipad 3 версия ios 9.3.5 не могу установить скайп, следуя инструкции (установить через Itunes, далее на устройстве через покупки и тд) - все равно требует ios 10 и новее...
    Как быть? Подскажите, пжлста....

Добавить новый комментарий

Комментарии проверяются администратором и могут не сразу появляться на сайте.
Имя:
Емайл:
Хотите получать оповещения о новых комментариях?
Если вы активируете оповещения, вы сможете в любой момент отказаться о них.
Прежде чем начать получать оповещения, придётся подтвердить, что указанный емайл принадлежит вам.
Сообщение:
• Задавая вопрос, просьба указывать операционную систему и версию Skype.
• Если вы столкнулись с какими-либо ошибками, скопируйте здесь полный текст сообщения.
• Не забывайте, что это неофициальный блог, и здесь получаете помощь только от обычных пользователей Skype.
Оценка страницы: